Issue Restoring iPhone with Backup on Mac OS Catalina

Forum
macOS and Mac Apps

Alright, since I usually wait until the X.1 version of a new iOS to be released before updating my iPhone, and since my new Apple Watch Series 6 arrived today, I thought I would make an encrypted backup of my phone to my Mac, restore the phone, do a clean install of iOS 14.0.1 and restore my phone from my previous backup. Like I said, I usually wait until version x.1 is out before updating, but figured that I probably had to update in order to setup my new watch, which was on Watch OS 7.

Since I was previously used to doing all of this on Mojave and with the help of iTunes, I thought I would take some time to explore how to do the same using the Finder on Catalina.

All seemed to go well too. I was successful in creating an encrypted backup and it seemed easy enough to start the restore process.

Got a little confused after clicking restore, with the message that ended up wanting to check for iOS updates before restoring though.

After that, the phone restored, a clean install of iOS 14.0.1 was done and my phone rebooted, bringing me to that initial screen, where you're asked whether you'd like to set this phone as a new phone or restore from a backup.

Now here is where I ran into my problem. After selecting to restore from backup and choosing the correct backup, I was then asked to enter the password I had setup to de-crypt my backup.

When I tried typing it in, nothing happened. I thought perhaps that, although I wasn't hearing the usual clicks when typing a password, I thought maybe the characters were visually being typed in. So I tried several times, making sure to properly type in my password, once with an external keyboard and again using the Mac's own keyboard, no luck. I tried interacting with the field and typing it in, no luck either. I even opened up Text Edit, typed in my password and copied and pasted it into the field, still no luck.

I tried several times and several ways of typing it in. I sadly live alone so wasn't able to get someone sighted to type it in for me, after turning off VoiceOver.

So I took the plunge and set it as a new devices, swearing like a banshee the whole time. After a couple of days, I managed to get most of it setup back the way it was, well most of it anyways. Still have a few fires to put out.

I could always do an unencrypted backup of what I have now, restore my phone and try again to restore from the original backup, but all of that would be a pain in the butt. I guess I'm just wondering if anyone else had ever encountered this or if I was alone on this issue?

I did send an email to Apple Accessibility letting them know of the issue, hoping that it was indeed a glitch and that I wasn't hallucinating.

Options

Comments

Submitted by David Standen on Monday, September 28, 2020

I experienced the exact same issue when I obtained my iPhone 11 pro last November. I also live alone and remember spending the whole afternoon attempting to get things set up. I ended up asking for sighted assistance from anyone who would be willing to assist. I personally will never back up this way again. I am not ashamed to admit that I felt like the biggest idiot of all time.

Submitted by That Blind Canuck on Tuesday, September 29, 2020

I'm so glad to hear I'm not the only one encountering this issue.

I did send an email to Apple on this, so I'm hoping that this may be fixed in a future update of Catalina, or in this case, Big Sur.