installing the Reaper DAW

macOS and Mac Apps


I do not know exactly where to start for help, so I thought I would start here. I have heard in Applevis that reaper is a great DAW. I thought I would give it a try.

I was able to install the latest 64 bit osx 10.15 version of Reaper on my macbook 2018 osx 10/15. That all went fine and I could bring up the Reaper app.

The problem started when I tried to install the plug-ins: SWS and OSARA. My operating system did not like me installing these applications so I needed to go into my security preferences and indicate I would allow applications not from the app store. I clicked on ok to install the plug ins. Each time I installed either plug-in, the reaper application went “busy” and never stopped being Busy. Each time I needed to force quit Reaper.

Any suggestions for help?



Submitted by Carlos Taylor on Thursday, May 7, 2020

Did you download and install the 64 bit version of Reaper signed by Apple? I ran into this and didn't realize there was a separate 64 bit version of Reaper signed by Apple. You might also join the Reaper email list as there are people there who might help as well. To join, check out the Reaper without Peepers email list here.

Submitted by Dennis D on Thursday, May 7, 2020

Yes I made sure I installed the 64 bit version of reaper. I think the version for osx 10.15 is only 64 bit. Anyway the package I got indicated it was 64 bit. I can get reaper to run. Just when I install the plug ins Apple osx puts up a lot of warnings and after I say the install is okay, everything stops working. I'll post something to the reaper website tomorrow to see if there is any help there. Thanks for responding and if you can think of anything else that I may need to do, let me know.