ICal Alerts with Voice Over

Forum
macOS and Mac Apps
I can not figure out how to switch to the ICal Alerts or any other pop up alerts that voice over does not immediately focus on such as the restart box, shutdown box and of ICal Alerts and suggestions?

Options

Comments

Submitted by Bryan Jones on Friday, July 6, 2012

Try bringing up the Application Chooser Menu by pressing VO+F1+F1. This will bring up a list of running applications. You can arrow down through the list and arrow right to burrow deeper. I forget the exact text you'll hear, but I think it's something like System Dialog. I'm not sure why the folks at Apple have chosen to leave such dialog windows out of the standard Command+Tab sequence, but at least they've provided some method of moving focus to them. HTH, Bryan

Submitted by Derek on Friday, July 6, 2012

I tried the VO F1+F1 but it did not even bring up an Application Chooser. All that it does is dings repeatedly; thought Quick Nav was on but it wasn't... anything else or other way to open the Application Chooser?

Press VO+HH to bring up the commands help menu. In the commands help menu, arrow down to General, then arrow right once to bring up the General commands submenu, then arrow down to the Application Chooser Menu item, then press Return to open the Application Chooser Menu. Regarding your issue of the VO+F1+F1 keystroke not working, if you're interested in troubleshooting that issue, please provide the following info: 1. Have you performed standard troubleshooting steps such as closing all applications and powering the mac off and on again? 2. Model of Mac. 3. OS version. 4. Keyboard being used (built-in, external usb, external wireless, make & model of keyboard if not built-in). 5. Do you get the same results ("dings repeatedly) when you try the other VO+Function key combos such as VO+F2 to describe the current window, VO+F2+F2 to open the Window Chooser Menu, VO+F3 to describe the item in the VO cursor, etc?

I did step one and there was no luck with the VO F1 F1 it did however work through the VO HH once finished dismissing alerts I tried the rest of the function keys and the only one that works is up to F6. Is there somewhere within the Universal Access in which I need to enable those function keys to work or should this be a primary setting I may have changed? Thanks