How to turn off volume ducking in OS X 10.9?

Forum
macOS & Mac Apps
Hi all! I've now installed 10.9 Mavericks on my Mac, and all looks good so far. However, I'm having one serious problem with the new OS: currently, it appears like when VO is speaking, the sounds coming from all other apps will play with reduced volume. For example, I noticed that when in a Skype call, the volume of the call will *always* duck when VO is talking, which I think is extremely annoying. Furthermore, sounds like for incoming mail are also affected, making them extremely hard to hear when they play while VO is speaking and without headphones. Is there any way I can turn this off and have everything play at the default volume? Thanks for any help! Robin

Options

Comments

Submitted by Katie P on Saturday, October 26, 2013

Hello, If you go into the Voiceover utility, find the Audio category and then, find the "Allow Audioducking" checkbox. Clear it, and the ducking should stop. I hope this helps.

Submitted by Siobhan on Saturday, October 26, 2013

In reply to by Katie P

For what it's worth it drove me nuts too. It does work right after you clear the checkbox.

Submitted by robin24 on Saturday, October 26, 2013

In reply to by Siobhan

Hi, many thanks, that worked great! :-) It's great one can disable this feature, because I do think it really is a bit of a pain most of the time. However, I do think there may be some use cases for it - for example, when you're on one of those annoying websites that use Flash to play music all the time, since normally it gets really hard to hear VO speak with music playing on top. Robin