How to stop row announcements in numbers?

Forum
macOS & Mac Apps

hi folks

Is anyone able to inform me if it is possible and if so, how, can I stop voice-over from announcing the row numbers in a numbers spreadsheet.

I'm often using quite large spreadsheets where I'm having to frequently navigate up and down throughout the day and since updating my Mac OS, voice-over now always reads the row number before the cell content as I arrow up and down throughout the sheet, which I'd much rather not hear.

I've tried changing VO verbosity level to low however this only stopped the announcement of the cell reference (e.g. F55), but still announced the row number (e.g. Row 55). I'd like this to be the other way round preferably where VO doesn't announce the row but still does announce the cell reference after reading the content of said cell.

Any help with this would be much appreciated.

I'm using MacBook Pro 2018, macOS Big Sur version 11.2.1

Options

Comments

Submitted by Kevin Shaw on Tuesday, February 16, 2021

  1. Open VO Settings.
  2. Choose Verbosity.
  3. Choose Announcements.
  4. Uncheck Speak header when navigating across a table row.
You may need to set up a Numbers specific activity for this as having the row and column headers is useful in other applications. Be sure your verbosity is set to Medium as setting it to Low will result in cell coordinates not being spoken. I've just made this mistake and fixed it. No row numbers in my cash flows and cell coordinates are working like a champ. Good luck.