Help with Amazon Cloud Reader

Forum
macOS & Mac Apps

Hi all,
I was trying to use Amazon's Cloud Reader and ran into this problem. After interacting with the IFrame, Voice over reads each word like it is on a separate line. I tried the VO + A to read it, but the same issue happens. It's driving me nutty trying to read a Kindle book this way! Is there any other way to make Voice Over read the text properly, not one word per line?
Thanks,
Melinda

Options

Comments

Submitted by Isaac Hebert (not verified) on Thursday, May 8, 2014

Have you tried using the down arrow key or using vo down arrow to read the first line of text.

Submitted by Melinda on Sunday, May 11, 2014

Hi,
Thanks for the suggestion, but unfortunately it didn't work. When I press VO down arrow, it just makes a noise at me. The noise sounds like an error sound. Down arrow by itself says that it can't find the next table. I would imagine that's because the table list was the last list I used in the rotar.
Any other suggestions?
Thanks,
Melinda

Submitted by Mani on Thursday, September 22, 2016

I have the same issue with the Amazon Cloud Reader on El Capitane. It would be great if Amazon fixes it. This will permit me to read technical and academic Kindle books interactively.
Melinda, did you find a workaround?
Thanks.