Difficulties reading PDFs in Adobe Reader DC

Forum
macOS & Mac Apps

Hello all,

Generally, I use Preview to read PDFs. However, the particular one I'm trying to read is encrypted and, apparently, can only be read with Adobe Reader.

The trouble is, after opening the PDF, I can't find a text area with which to interact. Sometimes, if I'm lucky, Voice Over will start to read the PDF contents as soon as I open the file. However, this seems to be completely random and if I move away from the text area for any reason, there doesn't seem to be a means of finding it again. As I understand, I should be able to navigate to, and interact with, an element containing the file path, after which I should be able to read the text.

I have tried using various Reading Orders in the Accessibility Setup Assistant within Adobe Reader, and have also tried hiding the various panes in case they were somehow interfering with Voice Over performance.

I am using the latest version of El Capitan, 10.11.5, and Adobe Reader 2015.016.20041. Perhaps the latter is out of date?

Over a year ago, I did manage to have it working of sorts, with different documents, but can't remember how I did it. I suspect that it may have something to do with selecting the "Zoom" button which used to be near to the "Minimise" and "Close" buttons, but this is no longer present to my knowledge. The Fullscreen button didn't help.

I have tried a couple of PDFs which used to work and now I am unable to read them. As such, I'm thinking that it may be an error in my Adobe Reader settings which is causing this.

All of the PDFs which I've tried are untagged, but the Accessibility Setup Assistant used to be able to fix that for me.

Does anyone have any advice?

Thanks and regards,

Sam.

Options

Comments

Submitted by Aaron on Tuesday, October 4, 2016

I am encountering this exact same issue. I have tried multiple PDFs that read fine with preview and on a Windows PC using JAWS. I am able to read the contents of these PDFs in Preview, but cannot find where to interact in order to get them to read in Adobe Reader DC. I found 3 different places where VO was reading out the file name, but none of these seemed to read out the content of the PDF. I have tried this on two different Macs, one using MacOS Sierra and one running El Capitan. I also checked to make sure that Adobe Reader DC was updated to the latest version.

I know I used to be able to read PDF text in Adobe Reader DC using VO, but it seems like I now cannot find the right spot to interact with. Any suggestions? Can others confirm whether or not they can read PDFs in the latest version of Adobe Reader DC with Sierra or El Capitan?