Can't Get Voiceover To Wake Up on a Mac Mini

Forum
macOS and Mac Apps

I have a new Mac Mini. It was running with Voiceover just fine earlier this morning. I was doing something else, and I think it went to sleep. I pressed the power button a couple of times, but I can't get Voiceover to respond to any key presses. When I press Command Key+F5 to toggle Voiceover on and off, I get a "klunk", but no voice.

Does any one have a suggestion as to how I can get it speaking again? Thanks.

Options

Comments

Submitted by Tyler on Friday, July 15, 2016

Member of the AppleVis Editorial Team

Try entering your password and pressing return to unlock your computer. After it's been sleeping for a specific amount of time, it will require your password to wake it up.

HTH

Submitted by Macky on Friday, July 15, 2016

Even with voyceover running, when your Mac logs out voyceover isn't enabled on the login screen by default. To turn this on, go to system preferences then user groups. You might have to click on the preferences lock and type in your password here to access this next part. Once in, then click the login options. You should now find a check box titled use voyceover on login window. Check this and hey presto. This is also useful on the initial power up of your Mac as you'll know when it is booted and ready to go. HTH.

Submitted by Keith Bundy on Friday, July 15, 2016

Thanks for the great info. Will try this first thing Monday morning and thinking I will have success.