can not jump to end of file using Amadeus Pro on macbook

Forum
macOS & Mac Apps

Hey all,
I have just recently started using a MacBook Pro after using a desktop for a very long time.
I have run into a serious problem using my audio editor of choice Amadeus Pro.
on the desktop i could jump to the end of a file with from memory, function and the end key.
I know on the MacBook that function plus Right Arrow is supposed to take you to the end of a document but I have been having a lot of trouble with this command especially in Amadeus Pro.
No matter what I do, I just cannot make the program take me to the end of the file so I can move the insertion .2 the play head and record.
This is driving me absolutely crazy, does anyone have any suggestions?
I have tried adding the shift key, the control key, even option and still nothing.
Surprisingly on the desktop, I relied on this command quite a lot.
Any help would be greatly appreciated.

Michael

Options

Comments

Submitted by Igna Triay on Friday, April 19, 2019

Maybee try fn right arrow command? just a suggestion though

Submitted by harry6116 on Friday, April 19, 2019

In reply to by Igna Triay

hey, thanks for your suggestion, sadly it did not work.
is there something i'm missing i wonder? some setting?

Submitted by harry6116 on Friday, April 19, 2019

hey,
I tried function control right arrow a couple of times and it worked, I was able to move the insertion point to the play head and record successfully at the end.
Thanks to everyone's suggestionsHopefully it continues to work.

Submitted by harry6116 on Friday, April 19, 2019

hey,
I made a big mistake, you use the option key instead of control, I typed the wrong thing.
Apologies.

Submitted by Dave82 on Saturday, April 20, 2019

Member of the AppleVis Editorial Team

Hey. What I do is press Command+A to select the whole track, then press Right Arrow to go to the end.
Yes Jonathan’s book is excellent, though he does that slightly frustrating thing of assuming people have Home and End keys, when in fact I would venture most people now are on laptops.

Submitted by Igna Triay on Saturday, April 20, 2019

There's one thing i don't get. How do yo* set the zoom levels? i have tried but cant get it to work, not to mention i don't know how far i'm zoomed in or out of the track. I mean, how do you set the preesets so that forexample, if i press shift 1 and then i skip with right arrow, it skips forward a few seconds or less, but if I press shift 4 and skip forward, it skips forward an hour or so? I want to set that up but don't know how

Submitted by harry6116 on Saturday, April 20, 2019

In reply to by Igna Triay

hey,
to zoom, i used command left and right brackets.
i believe there is a way to set parameters but don't quote me on it.
i'm far from an expert