Airplay Mirroring with Narration

Forum
macOS & Mac Apps

Hi all,
Does anybody know of an accessible app that'll allow me to airplay my iOS device and record narration? I want to do iOS Let's Plays, but Airserver seems to be inaccessible on the Mac. I have X-Mariage, but actually didn't know what it was and I had had it on my computer for a while. It must not have been accessible, as I didn't buy it when I tried it.
Anyone have any solutions?

Options

Comments

Submitted by KE7ZUM on Monday, December 26, 2016

I thought screenflow woudl do this? But I'm not sure. I know others have done this but I really don't knwo how.

Submitted by jcdjmac (not verified) on Tuesday, December 27, 2016

Reflector 2 does allow airplay from iPhone to Mac. I have the registered version, meaning I purchased it. Do a google search for reflector 2.

Submitted by Orinks on Tuesday, December 27, 2016

I still have the demo of Reflector, which a good portion of has unlabled buttons. Is there a way to get the audio of VOiceOver in the recordings? It can record everything else.

Submitted by jcdjmac (not verified) on Tuesday, December 27, 2016

In reply to by Orinks

Well, stop the playback, and play it again. unless you're talking about the screen reader voiceover? if yes, my bad. turn voiceover off, and back on again. it should send the audio to the mac's speakers.

Submitted by Orinks on Tuesday, December 27, 2016

Hi,
Well, I just opened Reflector and connected my iPhone. It says my device is connected, but rebooting VOiceOver does nothing.
Is there a way to tell Reflector which output it uses on my Mac? I have a feeling it's not using System default, or something, and I don't see it in preferences.
Edit: Oh, not good. I opened Timecrest while connected via Airplay and the music and sounds don't play. So it's confirmed that it's connected, but not sure which output it's using to pipe it through, because it's not coming through my headphones.

Hi,
First off, are you using your internal speakers? cause if yes, try to see if you could connect it via airplay. also, make sure that airplay mirroring is turned on. it's off by default.