Say all command in Text Edit

I've noticed that after typing command F in a file and searching for a word, such as chapter, and clicking done, the Voiceover cursor moves to the word specified. However, after doing Voiceover A for read all, it starts reading from the top of the document, not from the word you searched for. I've tried the command for interacting with text when opening a file and right after executing the find command, but say all still reads from the top of the document. Is there a way to fix this?

Forum: 

#1 Try VO-f or VO-g to search and then VO-a to read

Did you try doing a search with Control-Option-F , typing in your search term, and then doing the read all command of Control-Option-A? Or did you try pressing Control-Option-G a few times to find the next few instances of your search term and then do a VO-A (Control-Option-A) to start reading from those points? Command-F and Command-G are general Mac shortcuts for highlighting text that you search for in documents, but they don't move your VoiceOver cursor focus location when you execute the commands. This is why your attempt to "Read All" with the VO-A command starts reading from the beginning of the document. Try using VO-F to find a text string that you type in, or use VO-G to find again for the next instance of that search string. then use VO-A to start reading from that point.

#2 Interact

Hi Chad, I tried to recreate your problem using Text Edit on my Mac Book Pro. I found that if I interacted (VO + Shift + Down Arrow) with the Text field after clicking Done, I had no problems with the read all function. I tried using VO + A as well as the two finger swipe on the trackpad and both worked as promised. Suggest that You need to ensure that You have properly Interacted with the Text. HTH Sea No Evil.