Mac mail app question

Hello all,
When I am in the mail app every time a new message comes in Voiceover interrupts whatever I am doing to read part of the new message. Is there anyway to stop this? It drives me absolutely bonkers when I am trying to arrow up and down thru my emails and Voiceover starts reading something else.

Regards,
Greg Wocher

Forum: 

Change Notifications

Hello,

Go to System Preferences>Notifications. Choose Mail from the list of applications and set the alert radio button group to none. This should get rid of the notification and only play the sound. VoiceOver will not be interrupted since there is no notification to display.