Speach Zoom with VoiceOver in Big Sur

Forum
Low Vision Accessibility on Apple Products

For those who use Zoom in conjunction with VoiceOver.
Isn't it annoying to hear the zoom type vocalized along with VoiceOver?
1.1x, 1.2x, 1.3x, etc?
Has anyone found a way to disable this?
I have already reported this behavior problem to Apple.

Options

Comments

Submitted by sonofdiabetesdad on Friday, April 9, 2021

that seems like something that would be useful? if your increasing the zoom size voiceover assumes your blind and is saying what is being displayed on the screen. if you can see enough for zoom to be helpful why are you using voiceover?

Submitted by PaulMartz on Friday, April 9, 2021

Member of the AppleVis Blog Team

Some update to Big Sur put this setting in a checkbox: VO Utility, Verbosity, Announcements. The Big Sur update also set this to unchecked by default, thus restoring the old behavior.

Now if I could just get rid of the annoying temporary window that appears and disappears every time I invert colors. It has many unpleasant side effects when using VoiceOver.

@sonofdiabetesdad - When you're low vision, you use whatever you can to make your devices accessible. That might be invert colors, magnification, a screen reader, or any combination thereof. Use of one should not preclude or interfere with use of another.

Submitted by sonofdiabetesdad on Saturday, April 10, 2021

voiceover is assuming your blind so thats why its reading whats on the screen. i only just got a computer that even capable of running big sur so ill figure out all the little oddities in due course. and that thing about the window that appears and disappears sounds like a bug.