iOS 9.1: How to change maximum zoom level

Forum
Low Vision Accessibility on Apple Products

Hi, All,

I have upgraded to iOS 9.1, in the hope that this is fixed. But it's not. Or, maybe I am not doing the right thing.

I use VoiceOver and Inverted Color. Occasionally, I also want to zoom. But my maximum zoom level is stuck at 1.2x. I am referring to Settings -> General -> Accessibility -> Zoom -> Maximum Zoom Level. I tried many things, but it stays at 1.2x. So, when I turn on zoom, I only get a little bit zoom. The 3-finger expand doesn't expand beyond 1.2x.

Does anyone know how to fix this?

Thank you very much.

Options

Comments

Submitted by david s on Tuesday, October 27, 2015

Hello,

While your screen is in zoom, do a three finger double tap and hold. While your fingers are still on the screen, slide them up or down to increase or decrease zoom magnification.

I just treid it on my iphone 6 and it worked.

HTH and good luck.

Submitted by cw34 on Wednesday, October 28, 2015

Hi, David,

Thank you very much for the tips.

I tried that one. For me, it doesn't zoom very much. It seems to be limited by the 1.2x maximum zoom level. No matter how much I move up, it can only zoom that much. I need more zoom.

Anyhow, thank you so much for your help.

Submitted by Betsy on Wednesday, October 28, 2015

On my iPad 2 with ios 9.1 I was able to change max zoom in settings. I had Voiceover on and touched the and tapped the line just under the maximum zoom level heading. Then I flicked my finger up on the screen to increase the level and flicked down to decrease it.

Hi, Besty,

I don't know why, but I tried that and it didn't move the max zoom level slider one bit.

For some reason unknown to me, this slider is dim. I think it's disabled by some other settings. I've been trying to turn on/off various options all over the place, and see if I could get the slider enabled. But nothing helped.

By the way, I have iPad Air.

Submitted by Betsy on Wednesday, October 28, 2015

I am at this moment updating an iPhone 5 to ios 9.1. When its done I'll try the same thing on it and see what happens. You do have Zoom turned on!

Submitted by Betsy on Wednesday, October 28, 2015

Other settings in Zoom are - Show Controller off, Zoom Region full screen, Zoom Filter none,

Submitted by david s on Thursday, October 29, 2015

Hello,

It sounds like it’s your device. Prior to the update to 9.1, you already had the issue.

You can try one of two things.

Connect your device to your PC and do a factory restore. Setup as new then check your Zoom settings to see if it works. If it works, you can then restore from back up or install each apps as you go along.

The other option is to take your device to an Apple store and have them check it. If you get someone that’s not familiar or lazy, they will just do a factory restore and send you on your way.

HTH and good luck.

Submitted by cw34 on Thursday, October 29, 2015

Besty: Thank you very much for your help. Let us know how your upgrade comes along.

David: Thank you very much for your suggestion. You are right that I've had this problem for a long time. I kept upgrading iOS in the hope that a new version would fix it. Maybe a factory restore is the way to go. But I'll wait until I come back from an upcoming trip.

Thank you all again very much. If someone has other suggestions, I'd appreciate it if you share your ideas.

Submitted by southernether on Sunday, July 31, 2016

For future reference: Once show controller is opened press on it and an option menu should pop up allowing you to zoom further or less. You can also use the 3 finger double press and hold to zoom in/out as well.