Features zooming automatically in Mac os

Forum
Low Vision Accessibility on Apple Products

Help a bewildered Mac user. Since I got my new Mac on Christmas, it has automatically zoomed various features or parts of the screen, such as the menu in focus, a chart in focuser search result in focus, etc. At first this didn't bother me much, but as time has gone by I have found it more distracting and less helpful to me, since I use Voiceover anyway. The problem is, I cannot for the life of me figure out how to tell my Mac to STOP doing this. I have gone to Accessibility in System Preferences and gone over the choices in Zoom, as well as in Voiceover, and nothing I change seems to have any effect on the Zooming. I even tried using the keyboard shortcut and the scroll wheel shortcut while a menu or whatever was in focus, with no effect.
I would appreciate someone telling me what steps I need to follow to stop zooming in the fashion. As a matter of choice now, I doubt I will ever really use zoom for anything.
Thanks!
Doug

Options