Keyboard haptics in iOS 13

Hi all,

I just updated my iPhone XR to iOS 13. I've disabled the haptic feedback for VoiceOver, but when I try use the native iOS keyboard, I'm still getting haptic feedback for every letter entered, and every time I move my finger around the keyboard when using slide to type. Any way to disable the haptic for this?

Thanks in advance.

Forum: 

#1 Sounds and Habtics

Club AppleVis Member

Go into settings. Under the Sounds and Habtics you’ll find an option to turn off system habtics. HTH

#2 Hi,

Hi,

Thanks for your reply. That kind of works, it does stop the vibrations when using the keyboard, but it also turns off everything else, including the vibration indicator to say that you have successfully performed the gestures for home screen, app switcher etc.

If it helps, I tried turning VoiceOver off and then typing and the haptic feedback didn't happen at all, so it looks like this is tied to VoiceOver.

#3 Slide to Type

Regarding the keyboard, I have also found that you need to turn off slide to type. Go into Settings > General > Keyboard. Disable slide to type. It gets better than.

#4 Yes

Club AppleVis Member

Hi Callum,
Yes, that basically stops all habtics.
I have also done what you did. I think you’ll see that it will revert. I was constantly rebooting and turning VO off/on. I’m on an 11, hopefully you get better results on your 10R.

#5 Haptics

I turned off system haptics and noticed that when I perform the gestures for app switcher and go home that there is a slight click now instead of the vibration and click.