Zooming In and Out with Camera in iOS 9

iOS & iPadOS

Has anyone else had problems zooming in and out with ther built-in camera / camera app since iOS 9?

I used to be able to select "zoom" from the rotor, then, flick up and down to zoom in and out respectively. Now, even though there is a "zoom" option still in the rotor, it does not appear to be doing anything when I select it and flick up or down.

Does anyone else have this issue? If so, is there a workaround? If this is a bug, has anyone else reported it? If so, what has been the response? (If it is a bug, I would, of course, encourage as many as possible to report it, so they will et to fixing it.)



Submitted by DPinWI on Wednesday, November 25, 2015

I am trying to figure this out too. I don't have Zoom in the rotor, and wonder if what you are hearing is the accessibility zoom, not the camera zoom.

I have tried every combination of gestures I can think of and still no luck.

It's an issue when my wife wants to take a picture with my phone. She is well versed with VoiceOver, but has to turn it off to pinch to zoom.

Has anyone found a way to zoom with VoiceOver on?

Submitted by Misty Dawn on Saturday, November 28, 2015

It's weird because I used to be able to zoom in and out just fine with VoiceOVer on the camera using the same "Zoom" function that is now in the rotor.