Zombies, run!

Forum
iOS & iPadOS
Hello! I just downloaded the app "zombies, run!", but I can't use it. I just move my finger around the screen an nothing happens, I here nothing. What can I do? Has this happened to somebody ells?

Options

Comments

Submitted by alex wallis on Sunday, June 3, 2012

not sure why you are having problems. I bought the game some time ago, and have been able to use it fine, I guess you could try uninstalling the app and putting it back on the phone. One thing you will find though, is when you do get it working, you won't be able to progress to level two in the game yet without sighted help, because we have no way to distribute supplies or add new buildings to the town. I have contacted the developers twice to report bugs, and each time raised the accessibility issue, and they have said a solution is being worked on, but it won't be ready for about two months. I guess they are focusing most of their efforts on android at the moment which is understandable. I have found though, that you can extract the files from the app, and listen to them on the computer, which I know is cheating, but I thought I have paid for the app, so why should I be held back from enjoying the rest of the game by accessibility issues. I certainly won't be bying any addons for it until accessibility is fixed.

Hi there, I also downloaded this while it was on sale this weekend. Seems that when you start up the game for the first time, it throws you into a tutorial screen, which isn't accessible with VO. You can get around this by killing the app from the app switcher and restarting it. When you start it up from now on, the tutorial will be skipped, and you will be able to use it. I've listened to the first couple parts of the first mission, but haven't had a chance to use it during a workout yet. Sounds like it's going to be lots of fun though. Luckily, I can get some sighted help in distributing supplies until the developer fixes the accessibility bug.

I contacted the developer this morning about the tutorial screen and the supply distribution problem. I got back a response after only 15 minutes or so. They are looking into the tutorial screen problem, and plan to have the supply problem fixed in a month or so.

Submitted by Bill Freeman on Tuesday, June 5, 2012

Sorry if this double-posts. I got an error when submitting the first time: Yeah, once you get around the tutorial screen, you should end up in a screen with several buttons along the bottom every time you launch the app. To start the game, tap the missions button, which will bring up a list of all the missions you can do. Tap the story begins mission. This will bring up a screen which will allow you to choose options for the mission, like playlist, tracking mode, etc. For tracking, the GPS option works best if you'll be running outdoors, and the accelerometer is best for indoor/treadmill workouts. Somewhere near the bottom of this screen is a button that will actually start the mission. HTH HTH

Submitted by Mary Stores on Monday, March 7, 2016

Hello. I just went to the app store and reinstalled Zombies, Run on my new iPhone 6s. I am using VO with the latest iOS. When I open Zombies Run right after reinstall from the app store, VO says "Zombies Run," and then when you swipe to the right it says, "Only if you've survived the zombie epidemic." I can't seem to go any further than that. Swiping to the right again causes VO to repeat the last phrase and do that click thing when it's at the end of the file. Searching on the screen for a button seems to have no effect. I did close the app and re-open it, but ran into the same problem. Any syggestions? I am eager to restart my Zombies Run adventure. I had to delete it from my 5s because I only had a 16G phone and was running low on space. Now I have 64 gigs. :) Thank you.

Submitted by KE7ZUM on Monday, March 7, 2016

Try swiping literally. Just double tab and hold, then swipe to the right while your finger is still on the screen. This might cause the thing to go away. Also try double tapping the text.

Submitted by Khalfan Bin Dhaher on Thursday, August 24, 2017

Club AppleVis Member

I've just posted the Zombies Run iOS and Apple Watch apps on the AppleVis website and I found that it was removed. I couldn't find any similar entry before that.

Submitted by dark on Thursday, December 19, 2019

I've been using zombies run for about 6 weeks now, both when I lift weights and when I run on my mini trampoline, and have been really enjoying both the missions and building my base up, particularly now I've managed to square energy used vs distance on a mini trampoline.

Today I noticed my Iphone had auto updated to Ios 13.3, but I didn't think that would make a difference, so I went to start my work out in the usual way, started the mission, hit the lock screen button and went to stick my phone in my pocket.

Poof! as I point the phone downwards, the screen lights up and I'm on the lock screen.
I tried again, same result.
As long as the phone is held horizontally, if the lock button is pressed, the screen goes dark and unresponsive and the phone is locked, but as soon as it's position is changed, poof! on goes the screen again.

I have checked the lift to wake screen setting, and that is turned off as usual, and indeed when audio is not working, I can hit the lock button, pick up the phone and do what I want and the screen stays blank, however as soon as there is any audio, pop on goes the screen again.

Needless to say, I can't really work out with an active touch screen in my pocket, much less one which is on a lock screen asking me for a passcode :D.

So has anyone got any suggestions, since this has pretty much put a stop to my workout, and is frankly bloody annoying!

I've checked all the Ios settings I can find that are relevant, but no luck so far.

More Like This