Wunder Radio acting screwy and now possibly pulled?

iOS & iPadOS
OK, I may be very possibly speaking too soon here, although I've tried this on my mom's IPhone 4S, my own IPhone 5, my IPod Touch 3GS, and my IPad Mini and all are giving me identically the same results. I have been a huge fan for quite some time of the Wunder Radio app, as I could listen to not only local radio stations in my area, but I also could listen to things which were not local... even internationally if I so chose. The app was a bit pricy, but darn well worth it! So, the other day, I was in the car with my grandparents, and decided to fire up a country music station here which is fairly close to me. I've done something a little weird with Wonder Radio to make my life a bit easier, but I'll get to that shortly. I opened up Wunder Radio which worked just fine. Before I go any further, let me state that I am! indeed running I O S 7.02. My IPad Mini is running just plain 7.0. I've not quite yet updated it to o2. I'm having this issue in both places. My IPod Touch 3GS which is on I O S 5.10 as that is the most recent version it can take even is having this issue. So anyhow, I opened up the app on my IPhone 5, and went down to the stations tab and double tapped. I then using heading rotor navigation found the RadioTime heading, and flicked once down to locally by GPS and double tapped. So far so good. Now, I flicked down in the FM section to the station I wanted to hear and double tapped. Once I did, the app completely crashed. I was taken back out to my home screen. When I opened the app back up, I noticed I was back on the favorites tab, just as if I'd just launched the app from it not being opened to start with. At this point, I'm thinking... OK, that's very strange. I have gotten it to work just fine in I O S 7 before. Now, granted, that was in a developer seed and not in the official release, but due to NDA, I can't really say much more than that. All I can say is yes, it worked. One thing, when it did work, that I did do, was to open the stations in Safari, then add them as favorites from the Safari browser, and put them as icons on my home screen. So basically, I have a folder on my home screen called local radio stations. In there, I have favorites I made of all my local stations that I enjoy listenning to. This way, instead of having to go all the way into the app, I could just open up that folder, double tap on the station, and get it playing very quickly. Well, now, when I try double tapping one of those station favorites, doesn't matter which one, all of them are doing this, I get a solid black screen which is totally blank, nothing on it at all, and if I touch on the screen, then either flick left or right, doesn't matter, one time, it says link. that is all it says. I have enough low vision to be able to tell that there indeed visually is definitely nothing on the screen at all aside from my status bar at the top with my signal level, clock/calendar, wifi signal, battery level, etc. There is actually visually no link or anything on the screen, so I don't know where the hell voiceover's getting that from. Exploring the screen with my finger isn't doing anything either. The weird thing is once I hear it say link, I'm stuck. If I flick left or right at that point, I get the little bweep sound telling me I'm either all the way at the beginning or the end of the screen, depending which way I flick. There is no tab bar at the bottom with the back, forward, share, bookmarks, etc. buttons. It's literally just a totally black blank screen. If I look in my app switcher, the page from that favorite is definitely there, but Wunder Radio isn't unless I'd previously launched it. I have tried launching it first then the favorite, I've tried launching the favorite first, I've tried launching the favorite, then the app, I've tried double tapping that thing that just said link, which did absolutely nothing. I may as well not double tapped it at all. I can't exactly split tap it, as it's nowhere on the screen in the first place, so I can't move to it physically speaking. My only corse of action is to hit the home key, get out of the screen, and then do something else off the home screen instead. I've rebooted the phone which did no good, I've hard rebooted the phone with the sleep/power buttons, I've quintupple pressed rapidly the sleep key to reset my springboard which had no effect, I've tried this both on LTE/4G, as well as over wifi and both have the same result. Finally, I uninstalled the app, and went to the app store to reinstall it. To my horror, I can't find it! No matter how hard I try, no matter what spelling variations I use, it's just not there. I spent about 20 minutes just browsing trying to find the D*** thing. So, ultimately, I have three questions. 1. Has the app indeed been pulled? 2. If so, Are there any other alternative apps that have the same amount of selection of stations on them that I can listen to? I don't wanna use Tunein Radio, as I hear they pulled a ton, and I do mean a ton! of stations from their app, and a lot of my local stations are some of the ones that got yanked. Finally, 3. Are any of you guys also having this issue on I O S 7 of any build/device? Here's hoping that someone... anyone... can shed some light on this, as if not, then darn? darn darn! I was really lookin forward to listening to some music to calm myself down before the dreaded dr apt I have later today.



Submitted by Catface on Tuesday, October 1, 2013

Yes, it appears the app WunderRadio is dead! I am having the same problems on an iPhone for S I hope they fix this app soon, but I highly doubt it at as it is no longer in the App Store

Submitted by sockhopsinger on Tuesday, October 1, 2013

Hi: According to a post in the WunderRadio app entry on this site, a user on Applevis emailed the developer regarding updates and upgrades. They were told that this app has been pulled from the app store and that no updates were planned. I am disappointed too about no updates because of the access to the archive.org radio programs. Anyway, if you want an app that can get your local radio stations, I recommend OoTunes. The developer is always responsive and it sounds like it performs the same functions you are looking for.

Submitted by KE7ZUM on Tuesday, October 1, 2013

In reply to by sockhopsinger

I ahve to agree. OOTunes is the only radio app besides itunes radio of corse, but OOTunes is the only radio app I use and the devs are wonderful. It's the best $5 I spent. Tc.

Submitted by Ben Bloomgren on Tuesday, October 1, 2013

I tried to use the app on my iPhone Five using iOS 7.02, and it does the same thing. The app opens fine, but upon double-tapping on the name of a station, it just crashes outright. The crash is instant. It's as though the app doesn't even want to try to locate the stream. The craziest news of all is that I also looked on iTunes, and the app is not present! I spelled it both Wonder Radio and Wunder Radio, and there's nothing! Did they pull it until they were ready for an update because of iOS 7? This is bad news for me, as there's content which I cannot find elsewhere which Wunder Radio enabled me to hear.

Submitted by Janiac on Wednesday, October 16, 2013

I can no longer get my favourites since updating my iPhone. I can still play on iPad which is not update. How can they be allowed to just pull something we have bought I am quite disgusted being in Canada this was my connection with the UK which I listened to a lot. Has anyone got any suggestions. Thanks I advance.

Try either OoTunes or TuneInRadio. I personally recommend OoTunes. IT does still work after iOS7. My understanding is that the developer is working on an update even now, so it can only stay awesome.

Submitted by KE7ZUM on Thursday, October 17, 2013

In reply to by sockhopsinger

OOTunes is the win! and it hopefully always will be, on top of itunes radio, you really can't go wrong with thousands of online radio stations to listen to.