where is audio ducking?

Forum
iOS & iPadOS

I was using a radio app with iOS 8.1.2 and noticed that Voiceover was not getting louder than the audio as it usually does. I was curious to see if audio ducking had been disabled. I looked for it in VO Settings and even in the Accessibility settings but could no longer find it and I thought it was an iOS option. Is it?

Options

Comments

Submitted by Brooke on Monday, December 29, 2014

It's still an option, although I've noticed it doesn't always work like it used to. It's in the rotor settings, (Settings, General, Accessibility, VoiceOver, Rotor). From there, you can add it to the rotor and always be able to access it. So far, that's the only way I've found it.

Submitted by Lielle ben simon on Monday, December 29, 2014

Club AppleVis Member

hi! i am not sure if it's bug in voiceover or iOS.
i have me problem with audio daking

Submitted by DPinWI on Monday, December 29, 2014

Occasionally, on my iPhone 6, I'll notice ducking is no longer working. I too had trouble finding the setting. I have found that using the Home button to toggle Voice Over off, then on will reset ducking back to on. I suppose toggling with Siri should work too. I don't know what triggers the setting to be changed to off because I don't have it in my rotor, and I havin't found a place where i may be changing it accidentally.

Submitted by Daniel on Monday, December 29, 2014

Hi, I think its just a rotor option through the uses of voiceover. Thus, you need to find that option in the rotor settings, turn it on, switch to audio ducking with the rotor and finally flick up or down with one finger to turn it on or off respectively.

Hope this helps.