Warning! possible major bug in iOS12 found

Forum
iOS & iPadOS

Hi All,
I may have come across a major issue in iOS 12.01. Not sure about iOS 12.0. On iPhone 8 I cannot add new contacts. I had a call and decided to make a contact. I clicked as normal on addd new contact but you can't update the fields. Very similar to what happened with messenger a few months ago you hear the letters a VO bump noise but it does not put any letters in the fields. I reset the phone as well just to be sure and same issue. Has anyone else seen or can recreate this or is this just me?

Options

Comments

Submitted by gregg on Monday, October 15, 2018

I found tapping on a field such as last name or company name first and entering text opens the other fields. Using 6 plus, but it should work with your phone.

Submitted by Patrick Bouchard on Monday, October 15, 2018

Yep, I can confirm this is a bug. However, it works fine if you save the contact, then go into contacts and edit it from there. A little inconvenient, so hopefully this gets fixed, but it's not a full stop.

Submitted by Serena on Monday, October 15, 2018

Hi, i can confirm that the problem is there. but it's not consistent. for example, the first time i did it, i had the bug. after canceling it, and hitting create new contact again, everything just worked again. so yes it's there, but not always.
Was tested on my iPhone 8 plus

Submitted by Kareem Dale on Monday, October 15, 2018

Club AppleVis Member

I noticed this issue as well but like the other poster, I already had tried the work around of tapping into another field like the Last Name field and then the First Name and other fields worked fine.

Submitted by Lee on Tuesday, October 16, 2018

Cheers all, Should have thought of that myself. Lets see if it is fixed soon.

Submitted by Mike Bullis on Thursday, October 18, 2018

When in recent calls I can't access the more information button to block calls from unwanted numbers.

Submitted by Lee on Thursday, October 18, 2018

Hi, ye'h I noticed this as well. I must admit I prefer it this way makes it quicker to go through calls.

Submitted by Bobcat on Thursday, October 18, 2018

It actually started in iOS 11 but instead of making that sound, nothing would get entered into the first name field. So, this problem actually has been around for a while. It's funny that they change something but they didn't actually fix it.

Submitted by Eric Davis on Friday, October 19, 2018

I just closed the phone and contacts apps and went back in and it worked as it should have. I have an iPhone X.