Volume issues in iOS 10

Forum
iOS & iPadOS

Hello everybody. Is anyone experiencing volume level issues with IOS 10? Ever since it came out 2 weeks ago It seems I can't keep a decent volume level. I ware my earpods all the time and I have to keep my volume at 75 percent. I shouldn't have to have it that loud, but that seems to be a comfortable level. I also have a pair of Candy Scull earphones, but I've not tried them with IOS 10 yet.

Options

Comments

Submitted by Angel Blessing on Tuesday, September 27, 2016

I have had this happen with the volume as well.
Have you tried turning off audio ducking?

Submitted by Lino Morales on Tuesday, September 27, 2016

In reply to by Angel Blessing

No I have not turned it off. Don't think it would make any difference. I keep it on so I can keep up with the verrious notifications when I use it at night.

Submitted by Bobcat on Tuesday, September 27, 2016

In reply to by Lino Morales

Turning voiceover off then on again is the fix that was used in iOS 9 ever since the ducKing bug started. Try that and let us know if it helps.
I haven't updated to iOS 10 and don't want to try yet.

Submitted by Troy on Wednesday, September 28, 2016

The weirdest thing is I don't notice the ducking bug nearly as bad in my SE as I have with the previous phones, same software but different phone, odd in my oppinion

Submitted by Bobcat on Friday, September 30, 2016

In reply to by Holger Fiallo

Audio ducking is a setting you can add to the VoiceOver rotor.

settings> general. accessibility. VoiceOver> Rotor.

Submitted by Holger Fiallo on Friday, September 30, 2016

Well that is not the problem with volume for me. I went and turn it off to see but no. So I turn it on.

More Like This