Voiceover volume since updating to 13.5

Forum
iOS & iPadOS

More of an annoying issue than a problematic one but since updating to IOS13.5 it's very clear that the rota setting for the Voiceover volume does not alter the Voiceover volume. The only way I can alter the Voiceover volume is by aaltering the system volume, which is obviously possible but not ideal. has anyone else experienced this bug? has anyone found a work-around? I'm using the new iPhone SE 2020 and running the latest IOS. also using UK Siri female voice although I have tried with other voices and the results are identical. One thing I tried was removing the volume setting from the rota, restarting voiceover, adding the volume setting and then restarting Voiceover again. No joy I'm afraid. No joy rebooting the iPhone either.

Options

Comments

Submitted by Shawn T on Tuesday, May 26, 2020

VO volume works on my XR, even when Audio Ducking is off or on.

Submitted by Clare Page on Tuesday, May 26, 2020

Hi! I'm currently using the new iPhone SE with the latest IOS version, and the VoiceOver volume control in the rotor works fine for me. I have a slightly different problem with VoiceOver volume: sometimes, when I'm using my bluetooth speaker with VoiceOver speech coming from my iPhone's speaker, VO sometimes randomly gets very loud for a few seconds before going back to normal, with the change back to normal being quick enough for me not to adjust VO's volume in the rotor. Not the same problem as was mentioned above, of course, but still slightly annoying!

Submitted by roman on Tuesday, May 26, 2020

Hello everyone. It is working for me on my Iphone Xr.

Submitted by Bingo Little on Tuesday, May 26, 2020

Thanks for all responses so far. Clearly I'm not alone as chris has illustrated. Nor does it seem like it's just a problem with the SE model. I'm guessing as nobody's suggested a work-around that there isn't a work-around then? Oh well...

I'm surprised bella the cat hasn't been on the earhole about this one yet.

Submitted by AnonyMouse on Tuesday, May 26, 2020

Member of the AppleVis Editorial Team

Hi Bingo Little!

I'm sorry to hear that you are expereiencing the VoiceOver Volume with in the Rotor not working for you. Although its working for me at this time.

I'm not sure why you are having this problem and I would be very curious of how many others are seeing this problem.

The only advice that I have is to restart your iPhone. Other than that I don't think there is another way to increase the VoiceOver Volume other than the Rotor.

- Thomas

Submitted by Bingo Little on Wednesday, May 27, 2020

Hi Thomas, I also thought a restart would be sensible but trying it made no difference. Luckily, the volume is at 100% so I don't need to increase it, and I would certainly rather have it stuck on a high volume than a low one. The rota doesnt work to reduce volume, that's the nub of the issue.

Chris thanks for reporting it during the beta cycle. A shame that so many people work hard to report bugs and yet we read about so many bug reports that seemingly aren't acted upon, or sufficiently acted upon.

Submitted by Dawn 👩🏻‍🦯 on Thursday, May 28, 2020

I think I’m noticing the problem you’re having. But I’m not sure. Maybe it’s just me. But I think voiceover is gotten a little quieter too. I think other things have as well. Like for example last night I was on a Messenger call with a friend, and normally that’s really loud. But not so loud that I have to turn on the volume. Last night, it was kind of quiet. And turning up the volume didn’t really seem to help much. But Bluetooth Invoice over going up and down randomly has been around since the beginning of 13. And I’ve seen it happen on my iPad mini for when I had that, and it happens with my iPad seventh generation two. So it’s not just your iPhone I think it has gotten better though. Although it’s still there.