Voiceover Verbocity When Entering Text In IOS

Forum
iOS & iPadOS

Hi. I'm using IOS 12, on my IPhone 6S+. When composing text messages, using Touch Typing mode, I hear the letter that my finger is on, but, when I lift my finger to insert the letter, Voiceover repeats the letter concerned. Is there a setting, whereby I can turn this off, in order to increase my productivity when texting? I hear the key click and that would be enough for me to know that the letter has been inserted. If this is possible, what settinghs do I need to change and where? Also, I used to have predictive text suggestions made by Voiceover when typing and, after my phone was reset, these are no longer announced. How do I turn them back on please? Finally, when I get a text, Voiceover used to announce who it was from and began reading the message, without me having to do anything with the phone. Now, I just hear the sound, associated with a text coming in and have to press the Home button to hear notification of my message. How do I get this functionality back please? Many thanks for your help.

Options

Comments

Submitted by Lee on Wednesday, September 26, 2018

Hi Charlie,

I don't think you can remove this. Actually I'd never thought about that and it would be a good feature. As far as I know this behaviour has always been like this not just in iOS12. Someone else may know more.