VoiceOver randomly starts talking while on a phone call

Forum
iOS and iPadOS

How can I stop VoiceOver from randomly speaking while on a phone call.
It will for example announce incoming messages. Or say the person’s name whom I’m talking to.

I’m on IOS 14.5 with an Iphone 12.

Thanks in advance.

Options

Comments

Submitted by Craig on Friday, May 7, 2021

You could turn off voiceover's speech once you are through to the person you are phoning. that's what I do as VoiceOver will still tell you about incoming notifications even on a phone call. in case you don't know, a double tap with 3 fingers will turn off speech.

Submitted by Jo Billard on Sunday, May 9, 2021

I lock the screen. As in turning off speech, notifications will still come in. However, turning off speech would probably be more efficient, in case you needed to do something on your phone. If it's emails that are bothering you, maybe you could consider shutting off that notification and retrieving your mail manually.