VoiceOver not announcing when iPhone is starting under iOS 8.2

iOS and iPadOS

After updating my iphone to 8.2, voiceover doesnt announce that my phone is starting up on startup. Is anyone else experiencing this? Is it a setting i can change?



Submitted by donistern on Thursday, March 19, 2015

in ios 8.2, voiceover supports Hebrew. Is there a way to slow down the voice, as it is hard to understand.
Thank you

Submitted by Siobhan on Thursday, March 19, 2015

Hi. You want to go to settings, then general, then accessibility, then voice over. Once there, you'll hear speaking rate followed by a number, say fifty percent. swipe downwards in the screen, so it decreases, forty five, forty, etc. Then you're done, click the home button. As for the voice over starting when your phone does, all I hear is ovice over on, but that's not for a good twenty to thirty seconds after thephone boots up.

Submitted by Lielle ben simon on Thursday, March 19, 2015

Hi! Dat's rite voiceover support in hebrew, but nnot from ios8.2 does support from 8.1 version.