Voiceover Active While making Phone call with Earpiece on Iphone 7

Forum
iOS and iPadOS

Hi, I just got a new battery and replaced the screen on my iphone 7 running Ios 12.3.1. When I make a phone call, just holding the phone up to my ear, Voiceover is still active, so that if my cheek rubs against the phone, I can hear it in my ear and sometimes it thinks I'm making a double tap or something. I have to position the phone fairly far away from my mouth so as not to activate Voiceover, which in turn makes me sound far away to the caller on the other end of the line. But if I keep the phone pressed against my ear, I can't hear what the caller is saying because Voiceover is talking. Furthermore, if I move the phone too far away from my mouth, the speaker phone gets activated. I know i can turn that off in settings, but it is a nice feature to have, when I want it. Ideally, though, I should be able to have the phone pressed against my ear without Voiceover thinking I'm still using the touch screen. I have turned on the Reduce Motion in Accessibility settings, turned off 3d touch, tried increasing the double tap timeout in Voiceover, all with no success. With my luck, it's probably some other overlooked button I can't find within settings.

Has anyone else run into this problem? Please let me know if I need to clarify any information.

Options

Comments

Submitted by Charafeddin on Thursday, July 18, 2019

Dear. Hi had the same problem fews months ago. It was coming from my hold batterie was coming bigger and was pushing up the screen up. Your iPhone is not able to determine if he is near or far from you. I sadly suggesting you to go back to the place where you changed it.

Submitted by X2 on Thursday, July 18, 2019

Hi, I have an iPhone XS max running iOS 12 and I have this issue as well. What I do is that I turn off the speech by double tapping the screen with three fingers. That way when I’m on the phone, I don’t hear voice over in my ear. And I’m not aware of any feature that can lower voice over when on a call.

Submitted by Roxann Pollard on Friday, July 19, 2019

I have the XS running latest software and encounter the same problem. When I bring the phone to my ear, often times VO will become intrusive and talk over the person on the line with me. I think it is just a sensor thing. What I do is rapidly bring the phone away from and then back to my ear. Be sure to pull it far enough away so that it toggles the speaker phone. Then when I bring it back to my ear, most of the time it resolves itself and VO doesn't speak when it's not wanted. I'm not always successful and may have to repeat the process. Hopefully this sensor issue will be resolved with iOS 13 release.

By the way, I did not turn on the Reduce Motion in Accessibility settings, or turn off 3d touch, or increase the double tap timeout in Voiceover. Everything is default and the gesture mentioned above works most of the time for me.

HTH

Submitted by Dave Bahr on Friday, July 19, 2019

Thanks, that's good to know i'm not the only one. Anyone else have this issue?

Submitted by Kerby on Friday, July 19, 2019

I have an iPhone x and have the same issues. That's why I now use a Bluetooth headset primarily. Issue eliminated.