Voice Over Volume Setting

Forum
iOS & iPadOS

I apologize if this has been asked, but in researching I could not find it. If listening to music for example, how can you, or can you, decrease the music volume while leaving voice over at a higher volume setting? I am familiar with Audio Ducking, but was looking for a consistent volume difference? Thanks for any help!

Options

Comments

Submitted by Nikola Jovic on Saturday, July 13, 2019

I am looking for the same thing as well, however I don-t think it is possible. I was hoping that the volume option on the rotor would adjust VO separatelz, but right now it-s kind of useless since I don-t ever see mzself making voiceover more quiet than the szstem volume. I hope this will be the case in the future.

Submitted by KE7ZUM on Saturday, July 13, 2019

I don't think there is a way to do this. you could go to bugreport.apple.com and submit it as a suggestion justifying your use case as needed.

Submitted by Betsy on Saturday, July 13, 2019

Some articles will say that if you have change with buttons disabled in settings under sounds that Voiceover volume will not change when you adjust volume using the buttons on the side of the phone. But I hav that disabled and Voiceover is still affected when I adjust volume using the side buttons.

Submitted by eclectica on Saturday, July 13, 2019

I just discovered how to do what you are wanting this morning after being annoyed at how loud VoiceOver was in comparison to the other audio I was listening to. Go to VoiceOver settings and double tap on the Rotor button. Once you are in the Rotor settings, make sure "Volume" is selected. Start playing audio or video. You can then select Volume in the rotor. If you flick up, VoiceOver volume will get louder. If you flick down, VoiceOver volume will get lower. The system volume will stay the same.

Yes I am familiar already with that ability. However, I want to do the exact opposite. I want the system Volume lower than the Voice Over output. Thanks for the response.

Hello
When you swipe with 1 finger down after reaching the volume option using the rotor, VoiceOver stop speaking after reaching %5. This is the lowest level. Swipe down again and there will be silence. VoiceOver does not continuously say %5 to give you an indication that this is the lowest level. By accident one can easily tap the screen with another finger and you will be out of the rotor greeted with silence. It happened to me 3 times already and I have to ask for sighted assistance to get VO to speak again. So I rather keep my VO volume to %15 to stay on the safe side.

Submitted by eclectica on Monday, July 15, 2019

You can use the method I mentioned to do this. Simply set the system volume at the desired level, then use the Volume option in the rotor to set the VoiceOver volume to a higher level.

Submitted by Nikola Jovic on Monday, July 15, 2019

Hello. No, this wont work, because when you set the volume to 100 in the rotor it equals to your current system volume. The only thing you can do is make voiceover more quiet than the system volume. Imagine it like volume options in NVDA where 100 is your current system volume.