Voice Over Reset after Reboot

Forum
iOS and iPadOS
Greetings. I've mentioned this in a couple threads, but figure it really deserves its own post. On my iPod Touch 4, 32GB (5GB open) , a reset completely wipes out my VO settings. I like to reset my iPod regularly because it seems to help with performance. Here's the chain of events. I use the task switcher to clear out all apps. I press and hold the lock key until the "swipe to shut down" prompt is heard. I continue to hold the lock key, and add the home button. I hold both until I hear the iPod reset. In iOS 4 and 5, the iPod would reboot. Upon restarting, VO would annouce its presence, and the iPod would lock. Now, almost every time I do this, when the iPod reboots, VO is completely disabled. I have to have sighted assistance to turn it on on the iPod, or connect to iTunes to enable it. After the reset, the speed is set to 30, the triple click home is reset to "off" and I lose my rotor settings. I don't know if I lose any button labels, as I rarely do that and haven't check them. I contacted Apple and they claimed they had no other reports of the behaviour, and could not reproduce it in house. They suggested i restore the operating system. I did, but the behaviour persists. If this is happening to you, please let Apple Accessibility know.

Options

Comments

Submitted by Daniel on Thursday, September 27, 2012

I'm using an iPhone 5, running iOS 6, and am unable to reproduce what you're describing. I was unable to reproduce it on an iPhone 4S as well.

Submitted by Lisa on Thursday, September 27, 2012

I have an Ipod touch, 4th generation as well, and I can't reproduce this either. I thought maybe it had something to do with the specific device, but I don't seem to have the same issue you do.

Perhaps the problem is occurring because of the way in which you reset your iPod. Try holding down the power button and the home button at the same time, rather than waiting for Voiceover to say "slide to power off" and then pressing the two buttons. Since others aren't able to reproduce the issue, I doubt that it's the solution that you're looking for. However, it's worth a shot. Good luck.

I just tried to reset it this way on my phone, and VoiceOver turned on successfully. It did not take as lung to start, but it seems like it reset. When I held the two buttons down, VoiceOver did not tell me to slide to turn off my phone, but I just had to wait for a little bit and then it worked.

That's the only way I know how to reset my phone. I hold down the home and power buttons, and wait till it powers often resets. About half the time I do this, I also get the voiceover reset and I've lost all my labels. I've lost my rotor settings as well!