VO voice issues

Forum
iOS & iPadOS
Hello All, So I updated to IOS 6 on Wednesday. Everything seemed to go well and I had no issues with VO until I used my I Phone cable to hook up to my Windows computer last evening. My premium U.S english voice seemed to change to the crappy compact voice and has now remained with that voice since I hooked up to my computer last evening. I took a look and I do not have the "compact voice" on, VO states it is not on or checked. Is there anyone out there that has experienced this issue? You don't have to have the exact same situation I do, maybe your VO voice has just reverted back to the compact voice without hooking up to the computer after you updated to IOS 6? Let me know if there is anything I can do or try to get the premium voice back for U.S English besides doing a full restore. By the way, how would that be done with IOS 6 anyway? I look forward to hearing from anyone who has had this issue or can give me some advice. Thank you. -Andrew-

Options

Comments

Submitted by Andrew on Friday, September 21, 2012

One other thought...if the voice I am hearing IS the "premium" voice, it sounds different then the premium VO voice in IOS 5.1.1. Does anyone else agree? It just sounds different then VO on my wife's I Phone 4s. She has not upgraded yet and I don't understand if the compact voice area isn't on, what would explain the difference in sound between the two. Thoughts...?

Submitted by pammyj55kc on Friday, September 21, 2012

In reply to by Andrew

I had the same issue when upgrading on Wednesday. I caalled Apple accessibility. Not long after I upgraded premium Samantha came back. Apple told me to keep the phone/ipad plugged in, turned on & accessible to wifi. The premium voice would eventually be downloaded. It has since come back to both my iphone & ipad.

Submitted by Siobhan on Friday, September 21, 2012

Hi. I don't know if this will work, but i'll say it anyway. Did you at any point turn off, wifi? I noticed one of the pluses was when I upgraded, using my four by the way, I didn't need to connect to wifi, it was done. And it was also in no time, literally, that the premium voice got installed. I wonder if you plug the phone in again it might fix this? Sorry if I can't help. You also might try rebooting the phoen for kicks.

Submitted by Mark on Saturday, September 22, 2012

Thank you for this information! What a simple solution. My wife could barely stand the voice over after updating to IOS 6. I told her about this and she plugged it in and screen locked it. Tried it again 10 minutes later and voila, back to normal.

Submitted by Andrew on Saturday, September 22, 2012

In reply to by Mark

Hello, Yes, thank you for the information. I plugged the phone back into my computer with the I Phone cord and walked away for 45 minutes. When I returned....the premium voice was back! Thank you very much! -Andrew-