VO speaking all punctuation

Forum
iOS and iPadOS

Since updating ios14 vo includes all punctuation like . , : ‘ etc. Very difficult to read anything with all punctuation read a loud as well. I have gone to vo punctuation, but it’s not changing when I select none. Suggestions?

Options

Comments

Submitted by yorkshire-drew on Thursday, January 21, 2021

This has been mentioned previously. In the rota you’ll discover that the Activities option has a flick down setting called programming. It’s this that’s causing the punctuation issue. You could flick up again to the other setting and VO will speak normally. However, it’s probably best to go into the settings app then into Accessibility and voiceover and finally, activities. Then flick down on Programming and tap to delete it. VO should speak normally again.

Submitted by Catherine on Thursday, January 21, 2021

No need to delete anything, that made me nervous, in settings, after activities, programming, choose punctuation all, some or none. I choose some and perfecto! Weird thoughts some was the default when searching for the solution.

Submitted by JoeM on Tuesday, May 18, 2021

Recently, I was using my phone to read an article on the Internet. As I was flipping through the article, I must have inadvertently activated the Rotor, which must have landed on this Programming option. Unbeknownst to me, I activated whatever Program 1 is configured to do, which I can guess is to speak all punctuation. Thus began a trip into insanity! My sighted wife and I ended up calling the Apple Accessibility phone number, but the fellow there never did think of this functionality and how it might be the culprit. Your comments have helped me address this issue and finally solve it. My wife and I both thank the AppleVis community for saving our sanity! Her phone was never afflicted, but mine was, and that clue is directly connected to my inadvertent actions. In closing, my phone is once again pleasant to use, and is no longer a source of frustration.