Vibration issues since IOS 14

Forum
iOS & iPadOS

Hi, has anyone else had issues with vibrations since the update to IOS 14? I updated on my iPhone 8 and found vibrations often stopped working even though they were set to on, I then got my new iPhone 12 mini on Friday and this didn't happen... Until today... Turning voiceover off and on again sometimes fixed it on the 8 but only temporarily and this hasn't worked on my 12 mini.

Anyone else experiencing this or got a fix? I haven't seen it listed on any bug reports so far...
thanks

Options

Comments

Submitted by WellF on Tuesday, November 17, 2020

No vibration issues. Some focus issues still persist on 14.2, but nothing really big.

Submitted by Remy on Tuesday, November 17, 2020

I'm glad it's not just me. It's been happening on my XR quite requently. I don't know of any fixes. Mine starts and stops seemingly at random. I didn't realize how much I appreciated it and actually used it until it was gone.

Submitted by Bruce Harrell on Tuesday, November 17, 2020

Hi. With my iPhone 10s with IOS 14.2, I had the same issue after I set up triple back tap. I did not have double back tap set up.

The fix? I turned the triple back tap feature off, turned VoiceOver off and back on, and then I had no troubles.

Feeling adventurous, I set up double back-tap, and to my surprise, I had no troubles with vibration. After that, casting my troubles to the wind, I turned on triple back tap again, and to my complete lack of surprise, the troubles with vibration came right back. I don't know if any of this will be helpful, but it seems to be the cause of the problem, and there seems to be a fix: either do without one or both of the back taps; or, do without vibration/haptics.

Good luck!

Bruce

That's very strange, but thank you for the tip. I had only just discovered the back tap options for some reason so this makes perfect sense to me! turning this off right now!

Submitted by Wayne A on Wednesday, November 18, 2020

Club AppleVis Member

I have experienced this issue as well when I updated to IOS 14. The issue persists on my iPhone 12 as well. As you said, I can sometimes fix it by restarting voiceover.

Submitted by Skippy on Thursday, November 19, 2020

Yes, I have experienced this issue twice today. I have an iPhone 11, running iOS 14.2. I do not have backtap enabled.
Here’s a curious question.
Has anyone noticed their screen freezing while using chrome as their default browser on iOS 14.2? While typing this comment, my screen froze, for like half a second.

Submitted by Gerardo on Tuesday, November 24, 2020

Since updating my SE2020, to iOS14, when connecting wired earpods is when the haptic feedback problem occurs. Restarting the phone resolves it, but it's weird because it happens randomly! It can work fine for maybe a few days while wired earpods are connected, but suddenly upon connecting them again, no haptic feedback! I then have to restart my iPhone.

Submitted by Lorna808 on Tuesday, November 24, 2020

Disabling the triple backtap seemed to work for a while but then it happened again so I disabled the double back tap as well and it hasn't happened since, but it could still happen again as it was a few days after disabling the triple tap before it happened again. I'm particularly noticing the lack of haptic feedback now that I finally upgraded away from having a home button, so it's really needed now more than ever! Haven't noticed a particular link between this and plugging in earpods but I mostly use airpods now.

Submitted by Lorna808 on Wednesday, November 25, 2020

Vibration issue just returned despite not having either of the backtaps enabled! Although haven't updated to 14.2.1 so doing that right now. Really hoping this bug disappears as it's so inconvenient to lose haptic feedback for home and app switcher etc.