Using iPhone X When VoiceOver Is Turned Off

Forum
iOS & iPadOS

Hi All, I am hoping someone may be able to help with a small problem I am having with my iPhone X. I am a regular user of VoiceOver to use my phone. However, there are sometimes when my sighted wife or son need to use it so for those occasions I turn VoiceOver off to make it easier for them to use. I have noticed that the phone does not now work properly when VoiceOver is turned off. When using the on-screen keyboard letters are spoken, even though VoiceOver is definitely off. More annoying is that many buttons and links do not work and it is necessary for me to turn VoiceOver back on and click on it. Has anyone else encountered this problem or got any idea how I may solve this. I do have an appointment at the local Apple Shop at the end of the week where I can ask them about this problem and a problem I am having with part of my screen but just wondered if anyone had any possible causes/solutions.
Thanks.

Options

Comments

Submitted by Patrick Smyth on Sunday, September 2, 2018

First, there's an option called Speak Autotext that may be on. Here are instructions for turning it in, but they should be able to let you turn it off.

https://www.imore.com/how-use-speak-auto-text-visual-accessibility-ipho…

Second, some apps change internal setting based on whether they are opened when Voiceover is on or whether they are opened when Voiceover is off. You might try closing applications like Safari before giving your phone to a sighted person and seeing if that does the trick. Make sure they open the app when VO is off and that the app is really restarting, which usually takes longer than if the app was running. You can close apps by swiping up in the running app selection screen.

Let us know if those help.

Submitted by Bazinga on Sunday, September 2, 2018

In reply to by Patrick Smyth

Hi Patrick, thanks for your comments. I have checked and found that Autotext is switched off on my phone. I have tested your suggestion of closing Apps before handing it over. I closed all of the Apps that were open on my phone before handing it over to my wife. She opened Safari to do this response. There is still a verbal announcement of each letter typed, so unfortunately I don’t think having the Apps open or closed is making any difference.
I have used VoiceOver for many years, since my 3G and this is the first time I have encountered this kind of problem.
Your help is appreciated.

Submitted by Patrick Smyth on Sunday, September 2, 2018

Let us know if you get any info out of Apple about this. I'm curious to know if it's a regression or some new feature of the phone that we're not understanding.

Submitted by Bruce Harrell on Sunday, September 2, 2018

The link to turn on speak auto text took me to instructions that are no longer current. Where do I go to turn speak auto text on and off? There is nothing in "accessibility" on its face. Perhaps I need to open a subpart of accessibility? If so, what subpart?

Thanks

Hi Bruce,, I should have mentioned that I had the same problem when following the instructions. There seems to be a step missing. When you go to Accessability in Settings you need to click on VoiceOver and you will the AutoText there.
Hope this helps.

Submitted by Bazinga on Sunday, September 2, 2018

Sorry Bruce, I should have checked I had remembered the missing step before replying. You will what you are looking for by going to the Speech option in Accessability and then choose Typing Feedback. You will find the Speak Autotext option listed there.