Unable to turn off key echo in Pages for iPad

Forum
iOS & iPadOS
Hi, I just installed the Pages app on my iPad Mini today to work on an assignment on the go. All seems well, with the exception of a couple issues. First, VoiceOver seems to ignore my prefrence for hardware keyboards, which is to echo only words. Second, I happened to notice that as I was typng, the screen did not scrole to the second page of the document, even though I was typing on it. I find it rather anoying to type and hear every letter I'm entering, especially when I'm trying to form cohearent sentences for a school assignment. Has anyone on here encountered these issues? If so, was anyone able to find a work around? Thank you, Dane

Options