Unable to activate handwriting mode in DoItWrite

Forum
iOS and iPadOS

Hello everyone,
For some very strange reason, I am unable to activate handwriting mode in DoItWrite on an iPhone 6s+. When I flick through the router in any other AP, the hand writing choice comes up. When I go to DoItWrite and double tap the spot that it tells me to touch and cycle through the router settings, no handwriting mode. This is true for both the learn and play modes.

What am I doing wrong?
Thanks for your help
Ali

Options

Comments

Submitted by Ali Colak on Wednesday, January 27, 2016

It seems that I am the only one with this problem, so I've created a ticket with Draconis about it.
I'll post what they have to say about it when they get back to me, just in case it might be useful to someone in the future.

Submitted by Ornella on Wednesday, January 27, 2016

i have the same problem only thing is that I'm using an I phone 4 s and I have to shake the phone and when it tells me what to draw and I do it it says not recognized but when I do it in text messaging it says the letter.the only way to get the hand writing mode is to be in an edit field that's the only way it would come up