Uber Eats ordering problem.

Forum
iOS and iPadOS

Hi all. I noticed when I'm in the Uber Eats app, I can't change the address to reflect where I am. Because I am in a condo complex, it naturally puts me a bit father then I am. Here's the problem. I can search and find my exact building number, as well as my condo number when I put it in. What i can not do is findout how to select it. If I double tap the button nothing seems to change. I've tried with voice over off, and i still can't. When I think it's right, I click on close, and it still puts me basically across the street from where I am.Thanks for any help.

Options

Comments

Submitted by Larry Thacker Jr. on Tuesday, September 17, 2019

The regular app has the same issue. I reported this to Uber, but I could not seem to make them understand that the "move the pin" answer is unacceptable. There is an obvious bug that has not always been there but they seem unwilling to acknowledge it. I have not had the same problem in the Eats app, but I suspect the solution will be the same. You have to figure out in what direction you need to drag to move the pin to match the address, then keep trying until it matches. This involves turning off Voiceover, (double-tap and hold might work but i haven't tried) moving the map with your finger, then turning Voiceover back on to see what gets reported as the address. If enough of us engage them maybe eventually they will acknowledge and fix the bug so we can just correct the address as we used to do. For this kind of issue the best way to engage them seems to be their @UberSupport Twitter account.

More Like This