Turning on Reduce Motion in iOS 7.0.4 causes multiple problems on iPhone 5C

Forum
iOS & iPadOS
Last week, I turned on Reduce Motion in Settings\General\Accessibility to try and save some battery. Immediately I started having problems. First, VoiceOver no longer automaticly read alerts within apps such as App Store and others. I had to touch the bottom of the screen or hit Control+Down Arrow on the bluetooth keyboard to read the alert. This was very confusing for me, since VoiceOver just sat there and acted like I didn't do anything when I double tapped a button. Second, it caused the bug in the link below to appear in the Reminders app. http://applevis.com/forum/ios-ios-app-discussion/bug-ios7-iphone-5c-reminders-app I was about ready to do a complete restore on my 5C the other day when I turned Reduce Motion back off to see if by some chance that having it on was causing the issues. The result was immediate...The bugs were gone. My advice: If you're running iOS 7.0.4 on an iPhone 5C, don't turn Reduce Motion on to save battery or you'll have problems with VoiceOver and Bluetooth keyboards.

Options

Comments

Submitted by KE7ZUM on Sunday, February 9, 2014

that's an odd one I have not these bugs you speak of and reduced motion is turned on. in my case. I am how ever running an iPhone 5 and iOS 7.0.4. Maybe email the accessibility team or file a bug using their bug tracker if you have the capability to do so. Take care.

I just talked to an Apple accessibility rep today about this problem and another bug, and he said he would try to replicate the bugs in the lab and pass the info on to the engineers. Has anyone else noticed this Reduce Motion bug on the iPhone 5C running iOS 7.0.4?

Submitted by KE7ZUM on Monday, February 10, 2014

good luck and I hope they can replicate it. If they cannot show them this thread if at all possible. Take care and be blessed.

Submitted by Toonhead on Monday, February 10, 2014

In reply to by Isaac Hebert (not verified)

Remember this is the iPhone 5c we're talking about here and this bug could be specific to that model.