Touch ID not working after iPhone restore?

iOS & iPadOS

Hello! Happy New Year!! I am having a problem with my touch ID. It hasn't been working since yesterday. I like to listen to music when I take a shower so it probably broke because of that. So I restored my iPhone to try and see if that could fix the problem. It didn't.
Do you think water broke the censor? I have an outer box case on it. It's weird because the home button works fine.
Thank you for your help.



Submitted by Toonhead on Sunday, January 1, 2017

Hi. The first thing I would try, is to go into settings/touch ID and passcode, and then enter your passcode. Next, scrole down to fingerprints and delete any existing fingerprints in there. to delete them, while focused on the element that says either finger 1, button or finger 2, button, swipe down with a single finger and you'll hear, delete. Double-tap and the fingerprints will be deleted. Then, double-tap on the add fingerprint button, and try adding a new fingerprint. I had to do this once and it worked afterwords. Hopefully, that'll do the trick for you.

Submitted by Becca on Monday, January 2, 2017

Hello. It stopped yesterday. I dry off my phone when I'm done and nothing seems to happen. I tried your suggestion and that does not fix it. Thank you for your help.

Submitted by DPinWI on Monday, January 2, 2017

What version of iPhone do you have? Only the 7 is sold as water proof, and I'm pretty sure the Otter Box is not a water proof case.

Submitted by Becca on Monday, January 2, 2017

An iPhone 6.

Submitted by Toonhead on Monday, January 2, 2017

Maybe try rebooting your phone? Also, when adding a new fingerprint, did the fingerprint actually go through, as in did your phone report that the fingerprint was successful, but it still doesn't work? If your home button still works, and if your case isn't wet, next I would try taking the phone out of the case and see if it's got any water on it. I would also avoid using your iPhone in the bathroom in the future.

Submitted by Becca on Monday, January 2, 2017

I tried rebooting the phone. and nothing seems to be working. When I add a finger print it does not even recognize my print. The lift your finger prompts don't even show up.