A temporary work around for WyFi dropping in IOS 8.02

Forum
iOS and iPadOS

Greetings. I discovered a solution for those of you who are having intermittant WyFi problems using IOS 8.0.2. This has solved my streaming and downloading issues 100%. Again, worked for me but your results may vary. Do the following:
settings
WyFi
hit the more info button under the network you have enabled
swipe down to the DNS field
double tap to invoke the edit capability
Use the roter to move to edit
swype up to select all and double tap
swype or tap down to your keyboard
enter the following DNS: server: 8.8.8.8
Back out of settings using the back button
Restart your phone or IPad etc.
Shazam man you should be streaming and downloading at speed and range that you know and love
It's ironic but the DNS is google.
Hopefully, Apple will address this issue ASAP.
Let us know if this worked for you including device and model.

Options

Comments

Submitted by dvdmth on Monday, September 29, 2014

Club AppleVis Member

A year or two ago, we reconfigured our router to use 8.8.8.8 for DNS, because the default DNS from our ISP was somehow preventing us from using a couple of web services. Google's DNS is definitely more robust from my experience, and using it instead of the default is a good idea in general.

Having said that, this does not affect my iPad's Wifi performance, and I still get occasional drops. The issue actually first appeared in iOS 7.1 and is apparently more common in iOS 8. Turning Wifi off and back on usually restores normal operation, though I occasionally have to reboot the device to get things back to normal. This is a very well-known issue, and it's sad that Apple has been unable to address it successfully for so long now.

Submitted by James O'Dell on Monday, September 29, 2014

Hi. Tried this but still no luck unfortunately. It is very strange because it only affects Shoutcast and windows media streams but not BBC IPlayer Radio which I think uses AAC and which streams fine.