TapTapSee

Club AppleVis Member
Forum
iOS & iPadOS
There appears to be a bug in Tap Tap See after the latest update. When I tried to use the app I was prompted to purchase credits before I could continue, even though I had recently purchased a 100 picture pack. I purchased another 50 pictures so I could continue. Also, after using the app, I clicked on about and selected purchase to see if the app would let me know how many credits I had. I was again prompted with the purchase credits screen. I clicked cancel. When I tried to take another picture, I was again prompted to purchase credits before I could continue. I notified the developer. Has anyone else experienced this problem. Love this forum. Thanks.

Options

Comments

Submitted by Geovanni on Thursday, January 2, 2014

In regards to this update, I don't even see it in the updates list in the app store. Wonder if apple pooled it down for some reason?

Submitted by Brooke on Thursday, January 2, 2014

I had the exact same problem; I'd recently purchased 100 pictures and know I didn't use them all, but when it prompted me to, I purchased another pack so I could use the app. I used one of those pictures, and yet this morning, it prompted me to purchase more. I uninstalled the app and was planning to reinstall, just to see if that would solve the problem. But I'm not able to find it in the app store.

Submitted by TapTapSee on Thursday, January 2, 2014

Wayne, Please email us directly from within the app. There was an issue in the last update that we discovered. It was corrected and a new update will be released ASAP. In the meantime, please email us directly from TapTapSee and mention this issue. Thank you, TapTapSee Team

Submitted by Wayne A on Friday, January 3, 2014

Club AppleVis Member
The problem has been fixed in the latest update of the app. Thanks to the Tap Tap See developers for their speedy action to resolve the problem.

More Like This