Tap Tap See and IOS 8.3

Club AppleVis Member
iOS and iPadOS

Since upgrading to IOS 8.3, I can no longer use Tap Tap See. When I take a picture, the App indicates that the picture failed because it could not be sent.
Has anyone else encountered this problem?



Submitted by Brooke on Thursday, April 9, 2015

I just tried it; same results here.

Submitted by Brooke on Thursday, April 9, 2015

CamFind is also not working.

Submitted by Pangeran Satrya Indra Tjahyadi on Thursday, April 9, 2015

I've encountered this problem since iOS 8.2

Submitted by Santiago on Friday, April 10, 2015

I can also confirm this issue on iOS 8.3. It's obviously an app specific issue, since it was working fine for me a couple of days ago when I was still running 8.2 on one of my iOS devices.

Submitted by Troy on Friday, April 10, 2015

Hopefully the developer releases a fix soon

Submitted by Toonhead on Friday, April 10, 2015

I don't have tap tap see, but I do have camfind, and my room mate has tap tap see, and neither app works after installing iOS 8.3.

Submitted by Toonhead on Friday, April 10, 2015

I should probably do a separate forum topic about this but it looks like Be My eyes is also effected. When making a call, the person on the other end of the line wasn't able to see, or hear my room mate using iOS 8.3. Boy, Apple got a whole bunch of stuff right but they dropped the bball on this particular thing. Either that, or the app developers didn't notice, I'm not sure who to blame on this one.

Submitted by BigPawedBear on Friday, April 10, 2015

can confirm this with both tap tap see and camfind, have got uswich onto it as well. just tried be my eyes, and spoke to a very confused person, explaining what I wanted to know, and they confirmed they could see my keyboard and my computer screen. so for me, be my eyes is not affected.

Submitted by BigPawedBear on Friday, April 10, 2015

Hi. would this be worth reporting to apple? or is it app specific glitch. I have reported both aps to the developers for reconfiguration.

Submitted by Brooke on Friday, April 10, 2015

I reported the issue to TapTapSee's developers, but it also could be worth reporting to Apple. Going to email their accessibility team now.

Submitted by Wayne A on Friday, April 10, 2015

Club AppleVis Member

I believe the issue is App specific. I have used other apps that use the camera including FaceTime and KNFB Reader, and they work fine. I have notified the developer. Hopefully, the issue will be fixed soon. If I had known that Tap Tap See would not work, I would not have updated to IOS 8.3.

Submitted by J.P. on Friday, April 10, 2015

I also have this issue. Tried a reboot and reinstall. Nothing worked. I did email developer.
For those who have it, Be My Eyes does work.

Submitted by Henrik Götesson on Friday, April 10, 2015

Quoting @TapTapSee on Twitter:
"There are some known issues sending images on iOS 8.3 - we sent a fix to Apple over a week ago and are still waiting for it to get approved., 4 hours ago.

Submitted by Shawn Ishimoto on Saturday, April 11, 2015

Hi, guys.. Neither Tap Tap See or Camfind is working for me either.. I tried FaceTiming with someone just to see if that worked, and it does, but one of the things I noticed when I updated to iOS 8.3, aside from a major change in battery life, is that it switched to the front facing camera also, when I had it using the back facing one in 8.2 and it was working fine.... Just something I noticed..

Submitted by Chuck on Sunday, April 12, 2015

Have you tried going into settings, them privacy, then to camera, to be sure the particular app's switch is set to "On"?

I am only guessing, but perhaps the update turned off the switch.
I noticed some apps were asking to access the camera after I updated.

Submitted by Alana on Sunday, April 12, 2015

I can confirm money reader works using iPhone 5 with iOS 8.3.