Sync Solver (Health to FitBit) Issue

Forum
iOS & iPadOS

Hello,

I was hoping that perhaps others have encountered this glitch. I have recently purchawsed an Apple Watch and thought it be a good idea to link my Apple Watch to a FitBit account. After reading forum topics and researching on the web, decided to use the Sync Solver (Health to FitBit) app in order to sync my data from the Health app to my FitBit account.

All went well and I was successful in authorizing Sync Solver to my FitBit account. But a month later, I noticed that the app kept telling me to press on "Sync Now" in order to connect to FitBit, but when I press the "Sync Now" button, nothing happens. The only thing is that VoiceOver focus lands on the "Advance" button within the app itself, but I am not brought to the FitBit site to log in and re-authorize Sync Solver.

I've tried logging into my FitBit account and revoking Sync Solver's access and trying again but no luck.

Hopefully someone out there will be able to help me figure this out. If not, then I'm afraid I'll just have to delete both apps and never use them again.

Would appreciate any help, thanks!

Options

Comments

Submitted by david s on Wednesday, November 30, 2016

Hello,

I use Sync solver with a Fitbit flex. I just synced right now to make sure the server was okay and it worked. The only time I get notified to authorize my account is every 30 days or so.

Here is what I would do if I was in your place.
Try logging out of the sync solver app. Restart your device and log back in. If that doesn’t work, try removing the app, restart your device and reinstall. IF that still doesn’t work, contact sync solver support with the details.

HTH and good luck.

Submitted by That Blind Canuck on Wednesday, November 30, 2016

I was actually forced to uninstall and reinstall it and was able to authorize it again, this time I chose a year instead of 30 days.

I will probably send them an e-mail again in a year if this issue occurs again, but for now, all seems to be working. Thanks!

More Like This