Sound disappears with dictation

Forum
iOS & iPadOS

Hi, something I have noticed for a really long time now is that when I use dictation, the sound disappears on my phone like it has powered off. However, when I asked my mom to look at the phone, she told me that it is still on. So I plugged in my earphones and was able to get sound. Once I unplug the earphones, there is still no sound until I restart my phone by holding down the sleep and home buttons... Every update, I hope this bug to be fixed but it never happens... I have sent many bug reports to apple about this too...
I'm using ios 10.3.1 on iPhone 5

Options

Comments

Submitted by Kerby on Thursday, May 25, 2017

I noticed this too at first. I think what is happening is there's a longer delay now between the time you issue the dictation command and the tone to start dictation. The tone does come though you just have to wait for it.

Submitted by Roxann Pollard on Friday, May 26, 2017

The previous poster has it right. There is a longer delay before the SIRI beep occurs to indicate that dictation is active.

Submitted by Ben Swiggett on Friday, May 26, 2017

ello,

That also happens to me from time to time, but on my iPhone 6 it happens randomly. I can just be swiping across the screen and sound quits. I sent a bug report to Apple, but I don't know how to reproduce it. Dictation does seem to work fine here. For now, restarting the phone seems to be the only solution.

Submitted by Siobhan on Friday, May 26, 2017

Hi. It's probably a small thing but there's at least two more updates since 10.3.1 so you might want to see if you update it might fix it. Also, remember the iPhone five is a lot slower then a six, and you're just having these hangups because the newer ios run slower on that then a newer model. Something I don't like, so when my phone starts to lag like that, i usually try to get a newer one ifnot the newest one. Just a thought.

Submitted by david s on Friday, May 26, 2017

Hello,

You mentioned this occurred in previous versions of IOS on your device. Have you tried doing a factory restore? It could be a corrupt file on your system thus all the updates you have performed has not corrected it.

Here is what I suggest. Connect your device to your Windows or Mac and perform a complete back up. Then select restore and continue to set up your device as new. Set up wifi and do not install any apps. Check if all is well with dictation and the preinstalled apps. If it all works, you can download and install each app you use or restore from back up. Be aware, if you restore from back up, the problem may reoccur.

HTH and good luck.

Submitted by Taeshim on Friday, May 26, 2017

Hi, the problem is that the sound gets routed to earphone jack, if this makes sense... When the sound disappears, it is present when i plug in my earphone... Just in case, I will try the factory restore. If I click on the backup to this computer, will it back up everything on my phone? I'm afraid of losing anyuthing from doing this...
Thank you all for your input.