Some help with the YouGig app please?

Forum
iOS & iPadOS

Hello all,
I've posted a question concerning the YouGiG app before on this forum and I guess nobody knew the answer but can anyone help please with an answer to this question please?
Earlier this year, I downloaded an app called YouGig which was placed on the apps part of this site by Talksina. The app cost £1.69 at the time which I guess is about 2 Dollars in USA. Being an old rocker, I really liked the app as it allowed me to easily find full length concerts from the past from Youtube without searching. There is everything from Dire Straits to Yes and even the Doors! However, a recent update now means that I can no longer open the app. I have tried to open it with VO on and off with no joy. I've deleted the app several times and reinstalled it with no joy either. However, when I try to open it nothing happens but the app appears in the app switcher. I've also tried contacting the developer four times with no response. Can anyone suggest anything else to try? Might it be something in settings or would any other app cause problems with it? Any suggestions would be appreciated because I think this is a brilliant app. However, if not, any suggestions abot another app that will do the same thing i.e. give me the option to search Youtube for music concerts past and present and gives a list of the most popular full concerts available on Youtube?

Thank you,

Steve.

Options

Comments

Submitted by Isaac Hebert (not verified) on Tuesday, June 17, 2014

I don't see this app. The only app I am finding is iGig.

Submitted by steven carey on Wednesday, June 18, 2014

Hello Isaac,
Sorry, I got the name slightly wrong. The app has a capital letter to start and the 'GiG' bit has two capital 'G's'. Therefore, the app is called YouGiG. If you look in the app directory under <MUSIC> you will find it there. Also, below this thread there is a list under 'MORE LIKE THIS' it appears twice. One is the app listing by Talksina and one is my previous entry in which I ask the question concerning my problem with the app. The current version is 1.01, which is the version I cannot open but I could with version 1.0. Just for the record, I am using an iPhone 5s 32Gb with the latest version of IOS.

Steve.