Some Apps that make use of the camera no longer work under iOS 8.3

Forum
iOS and iPadOS

Someone posted a topic about Tap Tap See in iOS 8.3, but it looks like other apps that make use of the camera and to some degree the microphone aren't working either. It looks like Cam Find, and Be My Eyes no longer work after upgrading to iOS 8.3. When using Tap Tap see and Cam Find, my room mate receives the message saying that the image could not be sent. Also, when using Be My Eyes, we could hear the person on the phone but they couldn't hear us at all. Under settings, Be My Eyes is set to access the microphone and the camera, so something's quite definitely wrong. I hope some updates can be released soon to fix this.

Options

Comments

Submitted by mehgcap on Friday, April 10, 2015

Member of the AppleVis Editorial Team

I haven't tried those apps yet, but I can say that both Red Laser and KNFB Reader work just fine. Have you tried a Settings Reset? Go to Settings, General, Reset, reset settings. Be sure you do a settings reset and not a content reset! You'll have to re-configure your VoiceOver and other settings, but this may put things right. It's also worth doing a reset, by going to your home screen and holding the home and power buttons both in for about 12 seconds.

Submitted by Paul on Friday, April 10, 2015

It appears that apps that send images across a network are affected, but not apps that do the processing locally. I tried Money Reader, Digit-eyes, Audio Labels, and TapTapSee. The first 3 all worked perfectly while TapTapSee failed, but only for image recognition, it still reads barcodes just fine. I could only think of one app to try for microphone functionality, and that was DropVox, which still works just fine. It's anyone's guess as to what the problem is.

Submitted by Toonhead on Friday, April 10, 2015

Yep, it's curious. I would've thought for sure that be my eyes would work as far as audio goes, like they could hear us but that part doesn't work either. I'm glad that some of the other camera related apps like KNFB reader aren't effected. Good news!

Submitted by Al puzzuoli on Friday, April 10, 2015

It might be worth uninstalling, and then reinstalling any effected apps. just a theory, but this may have something to do with app permissions. Reinstalling an app, and then running it again for the first time should cause iOS to ask you to allow access to the camera, microphone, etc.
--Al

Submitted by Toonhead on Friday, April 10, 2015

I just saw a tweet from Cam Find, and they sent an update to apple over a week ago, and it *still* hasn't been approved. Way to go, Apple.

Submitted by J.P. on Friday, April 10, 2015

I did get Be My Eyes working on iPod 5 gen. and iPhone 5C. With that being said, Apple still has major issues with audio ducking.

If you expect immediate results when an app is sent to Apple, forget it. Not that they aren't trying, it's just not that simple. How about giving them time? They're probably swamped with work dealing with the latest firmware update and apps that work with it are probably coming in by the boat load. In short, darnit, be patient.

Submitted by Troy on Saturday, April 11, 2015

Tried to uninstall and reinstall tap tap see, I didn't think it was going to work but was worth a shot. It did not so we are just going to have to wait on an update. From what I've heard Tap Tap see is still working on a fix for that particular app.

Submitted by Toonhead on Saturday, April 11, 2015

Both Tap Tap See and Cam Find have issued updates and have been waiting for over a wweek like I was saying before. So now, we wait for Apple to approve the updates...

Submitted by MarkSARCH on Saturday, April 11, 2015

Hi
Yesterday tried using iOS 8.3 some apps who use microphone and camera
Be my Eyes
Skype
both of them work fine
LookTel MoneyReader as well
May be some problem with your apps or after update your device to 8.3 some issues came with those apps
may re installing could help to resolve your issue
but microphone and camera work fine for me

Submitted by Deb on Tuesday, April 14, 2015

Same here; I just uninstalled and reinstalled both Be My Eyes and Tap Tap See, and no change. Hope those updates are approved soon!

Submitted by Deb on Tuesday, April 14, 2015

I've just updated Tap Tap See. Works like a charm on my iPhone 5.

Submitted by Troy on Tuesday, April 14, 2015

As of today the tap tap see fix is out, I don't use camfind but I'm sure it is as well. I did test the new update and tap tap see is working once again!

Submitted by alex wallis on Friday, April 24, 2015

Hi, can anyone confirm if talking goggles is broken under ios8.3? I assume it is given that other apps have had to issue updates, but would be nice to know for sure.