Siri Voices?

Forum
iOS & iPadOS

Hi,
Does anyone know why the female VoiceOver voice doesn't sound like Siri?

Options

Comments

Submitted by Kayla Cole on Saturday, September 19, 2015

The Siri voices can be used with VoiceOver. Go to Settings, then double-tap on General, then Accessibility, then VoiceOver. Once in there, double-tap "Speech". Then choose Default Dialect. In there, you will have all of the Siri Voices, plus the enhanced version of Samantha, the default voice, and Alex. Choose which one you want and the voice will immediately change if it is downloaded onto your iOS device. If not, it may take awhile to download depending on your internet connection. Hope this helps.

Submitted by Toonhead on Sunday, September 20, 2015

Check your language and region setting, and make sure it's set to the following...
iPhone language should be set to English, which I'm almost certain it is. Under region formats, the region should be set to United States. Calendar should be Gregorian.
I'm pretty sure these settings are already correct but I figured I'd mention it just to be sure. My iPhone's Siri voice sounds the same as it always did. The other idea I have that it's possible that your Siri acsent should be set to American, the Australian and british voices do sound different.