Siri UK English female voice and a sollution to the: "No unread emails" issue

Forum
iOS and iPadOS

Hello
A while ago some IOS users complain about the Siri English UK female voice and the pronounciation issue she has when saying: "No unread emails." To many of us it sounds like the poor lassie has the hick ups. The problem was solved after IOS 12.2, but appears again after installing IOS 12.3. Here is what you can do. It works for me and I hope it works for all users who prefer using Siri UK English female:
Go to Settings, General, Accessibility, VoiceOver, Speach and then pronounciations. In the: "Fraze" field type in a letter n followed by a letter o. In the: "substitution" field type in a letter n, followed by a letter o and then a letter e. Swipe right and double tap on the: "Language" option. Here I select: "All," but selecting only the: "UK" language works just as well.

Options