really needing help with facebook for IOS

Forum
iOS & iPadOS

hello all,
I am having a major problem with facebook for IOS. tonight I wanted to post my status online, using the facebook app, however when I opened it and typed up my post, I could not find the post button. there was a next button, so I double tapped it. then, there was no post button, at least that voiceover could detect. There was a choose what to share, Etc, but the post was not there. I had my mom look at the app, and she told me that the button was a big button outlined in blue. she tried double tapping it with voiceover, and all this did was take us back to the place where you typed the update. another thing is, she said the post button is usually on the top, but in my account it was on the bottom. She has her account logged in on my iPod, and when she looked at the buttons everything looked normal, and voiceover worked perfictly. She told me that the button to post stuff was on the top, and it was not outlined in blue, and it was small, like it should be. We then logged out of her account, and logged in to mine, and it looked like it did on my phone. The button was big, and outlined in blue, and voiceover does not work with it. I tried everything, from uninstalling and reinstalling the app, uninstalling the app and rebooting the phone, logging out and back in on my account in the main settings app, no dice. I don't understand why this is only happening with my account. I really need my facebook back, because I have started a group, and I can not do much with it, because I manage the group from the app itself. my account is still active, because I can log in on the computer, and I can use double post with it, so I think facebook has done something to my account. We have contacted someone, but I really want your opinion on this. Yes, I can use the site, but quite frankly, I do not like the site at all. If anyone could shed some light on this, I would be greatful.
All the best,
Cat
PS,
if this means anything I am using an iPod five, and an iPhone four S, running the latest IOS on both.

Options

Comments

Submitted by MsHollyWeezy on Tuesday, May 26, 2015

Hi Cat. From what im hearing from other friends. They are having this same problem. They cant post statuses. Well. Bad news. Its the new update facebook made. Before nobody could get to notifications. Now they cant post statuses. Hope that explains what is going on.

Submitted by Marconius on Tuesday, May 26, 2015

I have not come across this issue, but can definitely understand how frustrating it is when Facebook decides to stop working. It sounds like you are activating the "choose audience" button when attempting to post, and usually from the status update page, swiping left from the choose audience button gets you to the post button. Just in case, I am posting the link to the accessibility help page, where you should give them as much information as you can about the problem so that they can try to help you.
https://www.facebook.com/help/contact/169372943117927

I hope this helps. Generally if you make enough noise on Twitter and use this link, someone will get back to you if you are polite :-)

Submitted by KE7ZUM on Wednesday, May 27, 2015

Actually it works for me. I just double tapped the text itself and there was a post button. In fact this is how I got everybody to fix it. more here

good luck.

Submitted by Laszlo on Wednesday, May 27, 2015

Hello KE7ZUM, would you be willing to please describe the workaround for those of us who would rather quickly look at the steps than listen to an audio demo? Thanks!

Hello all. One of my friends has the same issue. When she type a text to post as a status, there is no "send" button available. I've tried to access the link that KE7ZUM has provided, but it says the page is not available. Please, does anyone have workaround for that? Thanks in advance.

Submitted by Krister Ekstrom on Wednesday, May 27, 2015

Hi, I have the exact same problem with my facebook, so i can understand your frustrations. Here's what i do, you may not like it at all, but well this is what i do: After having typed your text and double tapped the "next" button, there's a menu with some choices such as choose friends, location and so on. Below that menu and right above the home button there's an empty space. Tripple click the home button to turn voiceover off then tap just above the home button. If you have a headset on you may hear a faint click that, at least for me indicates that your post has indeed been sent.
I don't know if you have to click the next button for this to work but i did so any way.
Hope this helps someone.

Submitted by KE7ZUM on Wednesday, May 27, 2015

Hmm. th tinterface looks way different then from what you discribe. I guess I'm once again very lucky, or have the magic touch. All I can say is keep trying.

Submitted by Cat on Thursday, June 4, 2015

for some reason my facebook is back to normal at this point. Not complaining mind you, but it's just weird that my account has changed back. The work around described above works to post yes. and yes, you have to hit next to get it to work. hope this helps someone.