A question.

Forum
iOS and iPadOS

Hi all,
After updating to iOS 13: When my alarm goes off in the morning, not only is the alarm ringing but my phone is also reading the "Do not disturb" notification. What notification setting would I change to so in the morning, I hear just the alarm and not VO reading the DND thing that says, "Calls will be silenced..." Thanks!

Options

Comments

Submitted by Gar on Tuesday, September 24, 2019

You can always just perform a three finger double tap to turn speech off temporarily, then repeat the gesture once your alarm goes off to turn it back on. That's what I do.

Submitted by gailisaiah on Thursday, September 26, 2019

For now, I turn VO off before going to bed. This morning, I just heard the alarm without VO reading the DND notification. Any other suggestions are welcome. Is there a setting to change? Thanks again.

Submitted by KE7ZUM on Thursday, September 26, 2019

I just swipe down with one finger at the top of the screen and tap more, then stop. I don't have this issue, knock on wood.