iOS and iPadOS

In all 3 South-African English voices the annoying bugg is still present where the % sign is pronounces as ercent. Can one change this in the new punctuation settings under Verbocity? Does anyone here know how these options work?



Submitted by J.P. on Saturday, September 28, 2019

First I would try to change your punctuation setting under verbosity. I have a feeling this might not work.
The other thing that might work... Change the way the symbol is pronounced. Should be under Speach settings.

Submitted by BlackCat on Saturday, September 28, 2019

In reply to by J.P.

I tried your advice before when using IOS 12. I'm refering to changing the % sign's under pronounciation under speach. Sadly that does not work either. LOL!